Nissan Cube Life - Nissan Cube Car Forums banner

1 - 20 of 164 Posts

·
Moderator
Joined
·
2,084 Posts
Discussion Starter #1
Hey All,

I went to Atlanta this weekend and wile headed there (it rained the entire time) I noticed the transmission surges every few minutes. I tried fluttering the pedal to recreate it to no dice, it's not human error. It happens all the time now, dry,rain,slow, fast.

Anyone else notice this?
 

·
Moderator
Joined
·
2,084 Posts
Discussion Starter #3
The RPM's will shoot up from 2500 to 3000 and the vehicle lurches suddenly.It feels like hitting a bump in the road but it is in fact created by the vehicle.

It seems to me like it is sensor issue or something because other than that the car is fine
 

·
Registered
Joined
·
930 Posts
Is your foot on the gas pedal at all? I find that when I cam coasting down a hill the RPMs will go up and a slight tap on the gas pedal and the RPMs shoot up more. Not sure if that was your same situation or not.
 

·
Registered
Joined
·
119 Posts
ChristineK said:
The RPM's will shoot up from 2500 to 3000 and the vehicle lurches suddenly.It feels like hitting a bump in the road but it is in fact created by the vehicle.

It seems to me like it is sensor issue or something because other than that the car is fine
Oh I can hear it now; we have another accelerator problem like Toyota. I certainly hope not.

Christine, did you have the cruise control on? It does sound like a sensor feed back issue; maybe it was hunting for the optimum torque but really didn’t need to.

Keep us posted; because this is going to be interesting to see how this one plays out.

I’d keep your hand close to the shifter just incase you need to put it in neutral.
 

·
Registered
Joined
·
464 Posts
Wow Christine I do hope it is not a big issue with all the CVT Cubes and I do hope you get it resolved soon, stay safe and like AG Cube said keep your hand near the shifter and throw it in neutral if you have to. Please keep us all posted thanks and drive safe.
 

·
Moderator
Joined
·
2,084 Posts
Discussion Starter #7
I drove it 3 hours back from Atlanta. It will accure at an even speed, any speed, flat smooth road. It does not cycle like ever minute either so predicting it is impossible. It also seems that the vehicle needs to be warmed up too. So if the dealer drives it cold they will think I am a dumb girl.

It was not on cruise, I dont use the cruise control. I never noticed it before untill last Friday.
 

·
Registered
Joined
·
46 Posts
ChristineK said:
The RPM's will shoot up from 2500 to 3000 and the vehicle lurches suddenly.It feels like hitting a bump in the road but it is in fact created by the vehicle.

It seems to me like it is sensor issue or something because other than that the car is fine
Hi Christine,
I have the exact problem in my Cube too lately. Since I don't know how to explain it so I haven't post it here yet. Surge is exactly the right word. It happens in mine when I'm cruising with constant speed (both on highway & city) and have the foot on the accelerator with a tiny movement to adjust the speed according to traffic. The acceleration/deceleration will take place only after the rev surges up from 2xxx to 3xxx & back down to 2xxx. It's really annoying when I'm on a busy motorway as I have to adjust the speed constantly. I have also found that it's more noticeable in higher speed on the motorway than city driving though. Also I have tried to cruise in different speeds with cruise control on and it never happens when the cruise control is activated. By the way my Cube has 23000km on it...

Have booked an appointment with Nissan on Friday morning and will keep you posted. Hopefully it's not something serious. This is my daily drive to work and my Cayman S only has summer tyres on it so I couldn't even drive it down my own driveway with all the snow... :(
Cheers
Stephen
 

·
Moderator
Joined
·
2,084 Posts
Discussion Starter #13
Starbuck said:
Valves??? ??? You mean a valve adjustment? ???
Valve Stems <--Recall :p

Most valves today are hydraulic and require no adjustments.

Nice to know I am not alone Yamamoto. Thanks

I will have to try the cruise control and see it it does it.
 

·
Registered
Joined
·
46 Posts
It was not that obvious on my way back from work tonight. It did happen but minor, the surge, I would say, it was from lower 2xxx to upper 2xxx but it's definitely still there. Tried to rest the foot on the gas pedal, just touching it without pressure and there was no surge if I didn't apply pressure to change the throttle angle. The surge happened again (not every time but I could reproduce it easily) once I put pressure, even very slightly, to change the throttle angle. Tried again with the cruise control and it never happened with it activated in any speed. Even with cruise control on & going up the hill, the CVT will just rev the engine smoothly to reach the preset speed without the surge. The surge seemed not happening in "L" gear though but I tried it for only a short distance.
Hope it is just only one of those sensors gets screwed up. Will that be related to the weather as well? I never notice it in the summer until the temperature falls below 0c constantly for the past couple months in Ontario.
Anyway I'll let you know what the tech says in Nissan on Friday.
Cheers
 

·
Registered
Joined
·
394 Posts
So it's a "valve stem" problem. Whew!! When you said valves I was gettin' worried. I haven't had to get a valve adjustment since my VW Bug days. So are they just gonna replace your valve stems?? What exactly is wrong with them? You're the first person I've heard mention it. All this recall stuff is starting to make me a little skeptical. Especially the transmission thing. Hopefully it's an easy fix. My Tiburon developed a bang when it shifted into third under heavy throttle and when I took it in they reprogrammed the transmission and all is fine since. Was still under warranty. Keep us posted.
 

·
Registered
Joined
·
119 Posts
ChristineK said:
Starbuck said:
Valves??? ??? You mean a valve adjustment? ???
Valve Stems <--Recall :p

Most valves today are hydraulic and require no adjustments.

Nice to know I am not alone Yamamoto. Thanks

I will have to try the cruise control and see it it does it.
Oh yes the shrarder valve stem nut recall. I immediately thought engine valves.

I hope your dealer can identify this issue easily, sometimes intermitted problems can be very troublesome to diagnose because they are not always broken.
 

·
Registered
Joined
·
46 Posts
Hi there,
Another not so good update. On the way back from work tonight, the surge happened every time I slightly touched the gas pedal when cruising at constant speed. On top of that, I had found out it now happened when the cruise control was on. I set the cruise control at 110km and the rpm keep surging with my foot actually not on the gas pedal (but it was not as serious as the cruise control was off).
Also I have noticed that my car is running at 14+ volt constantly when the ignition is on. I remembered that it was seldom running up to 14 volt before, it was usually at around 13.6/13.7 even the car had heavy load. Tonight I've found that it will run at 14.2/14.3 cruising and also even I have done the following at the same time -- the heat on full blast (I also have tried the A/C on as well), DVD playing, both front windows up & down. The voltage usually will dip a little when the load is high but it doesn't. I little werid...... Will mention it to the tech tomorrow (the reading was according to my ScanGauge II that is plugged into the OBDII full time).
Lastly I just find out one of my friends is actually working in Nissan as a mechanic. If I couldn't figure out what's wrong with my car in my dealership tomorrow, I will let him test my car out. He also mentioned that there is a bulletin in the shop to replace the fuel gauge sending unit. My fuel gauge never (since the first day) reach the top (which is 16 lights), it usually stop at 15 lights when I fill my car up. Sometimes, especially when it's' cold, it will stop at 12 lights and all the sudden drops to 10 or even 8 lights after a few kms. So I will ask them to replace it at the same time.
Well I'll come back & have another update for you guys tomorrow night.
Goodnight
 

·
Registered
Joined
·
46 Posts
It's Friday morning. I was driving the car on the motorway to warm it up before going to the dealer this morning. Stopped at the traffic light in the off ramp, light turned green & I pressed the gas pedal. Arrh, the car didn't go at all even I tried to floor it for a few seconds. Then all the sudden it started as normal again. Luckily it was only one minute away from the dealer. Drove in, explained everything happened to the Cube and wanted to test it with a mechanic. The car refused to go again when I press the gas pedal. So we decided that it was too dangerous to test drive it. Car still in the dealer now and am waiting for their phone call.
Christine -- does the problem gets worse in your car progressively? I would suggest you try not to drive it until the dealer sort the problem out.
I really hope it's not something major and it can be fixed by the end of the day.
Cheers
 

·
Registered
Joined
·
464 Posts
Ask your dealer if ETHANOL in the gas has anything to do with the surge. I had a scooter that did this and a mechanic told me ETHANOL causes problems like this. It is the worst thing put in today's gasoline. I put in a additive about every other week to stabilize the ethanol in gas. It lubricates the engine and gets rid of moister in the gas caused by ethanol.

It (ETHANOL) has ruined many small marine and scooter engines and has been know to cause damage to automotive engines.

Let me know what your dealer says about this theory, thanks Tropical Cube....
 
1 - 20 of 164 Posts
Top