Nissan Cube Life - Nissan Cube Car Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
So last week I was at the dealer and they put nitrogen in the tires and adjusted the pressure. This morning my tire pressure light came on and stayed on during my drive to work. I'm wondering if the change in outdoor temperature would have anything to do with it. It was -3 this morning. I've only had the car a couple weeks I wasn't expecting any warning lights to be coming on already.
 

·
Registered
Joined
·
270 Posts
One of THE reasons for paying extra for nitrogen is it isn't supposed to vary as much with temperature changes as good ol' free air. A guess: they only filled the tires to the minimum rating on a warm day and now that it is -3 you are too low.

Or you could actually have a real leak. Either way, you need to check the tire pressures with a gauge.
 

·
Registered
Joined
·
147 Posts
Doubt it's a leak. I've got plain old air. and my light went off yesterday as well. By the afternoon drive, after sitting all day in the sun, no light. This morning, about 0 Celcius, light on all the way into work. We'll see what happens this afternoon. Regardless, the rubbers are getting a squirt this weekend to kill the light.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #4 ·
Half way home after work the warning light went out. Looks like it isn't a leak so that is good. Guess we'll see if it happens again tomorrow.
 

·
Registered
Joined
·
147 Posts
After work today, no lights. Put some air in with the foot pump just now. Weèll see what happens tomorrow . . .
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #6 ·
Warning came on again this morning. Going to stop tonight and get the tires topped up.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #8 ·
Light didn't go out after work today. Took it to the dealer and they don't know what is wrong. He assumes that it was not done correctly last week when I had the nitrogen put in them. Sounds like BS to me. Regardless all four tires were at 22. Have now been topped up. We'll see.
 

·
Registered
Joined
·
147 Posts
Actually that DOES sound like somebody messed up. for all four tires to be the exact same pressure, and be off as well? Somebody screwed the pooch. Hope it works out . . .
 

·
Registered
Joined
·
99 Posts
fixed my tire light problem tonite, put front to 34.5, rear to 33 with my bicycle pump and digital slime guage

did a 70 mile trip at 66mph, computer says 32.9 mpg!
 

·
Registered
Joined
·
6 Posts
I had the same problem, I called the dealer and they say it comes on even if tires are only a few pounds low. Mine were at 29 so I filled them up to 32 and light went off. As weather gets colder it will probably happen more often. hope that helps..
 
1 - 12 of 12 Posts
Top