Nissan Cube Life - Nissan Cube Car Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
sometimes after starting the cube and then accelerating down the road, a subtle knocking sound appears for a few seconds and then disappears. it almost sounds like gears are adjusting, like a quick dot-dot-dot noise. is this normal with the cvt?
 

·
Registered
Joined
·
135 Posts
Not sure if that's normal, but I do notice that when accelerating, and having to slow down for a car turning or a light changing, that when I get back to the throttle, it feels very sluggish, and kinda chugs a little, add more throttle and it down shifts (adjusts to a lower ratio on the pulley I guess) and all is well.

Is it me, or does it seem like the CVT O/D off mode is too low geared for city streets? I used the O/D off function yesterday, and I was running 3000 rpm at 35 mph, it just seemed like it was stuck in 1st gear and whining a bit. I can't really see a difference in OD off and Low gear mode.
 

·
Registered
Joined
·
111 Posts
Is it more like a thumping sound? I got it too.
 

·
Registered
Joined
·
105 Posts
Xpressionz said:
Is it more like a thumping sound? I got it too.

As above.
Always on first trip out.
Not loud and goes away after 200 metres or so.
Thereafter don't hear it.
CVT syncopating with the engine? ;D
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #5 ·
yeah, i get it when accelerating after starting the car for the first time but i've also noticed it when braking quickly (which wasn't the ABS). i suppose you could call it a thumping, like a quick thump-thump-thump and then it goes away. sounds like it's normal with the cvt. anyone notice this with a 6sp manual?
 

·
Moderator
Joined
·
2,084 Posts
This is interesting, I am on my second transmission and I have never heard or felt any of this. The only annoying sound I have to report is the groan of the AC when it is turned on.

I have read several times that there is a common issue when de cellerating an CVT and noticing a sluggish hesitation once the accelerator is applied.
 

·
Registered
Joined
·
582 Posts
Last Spring I heard it every day when I first started out maybe the first 60 feet. Then it would go away. I don't hear it now. I don't think it is the CVT. The sound was from the front right?

Pejay66
 
1 - 11 of 11 Posts
Top