Nissan Cube Life - Nissan Cube Car Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter #1
My power window auto-up quit working after I disconnected the battery to install my alarm sensor. After reading the PWC service manual section, thanks Boxcar, I found that you must reset this every time you disconnect the battery. :yes:

ADDITIONAL SERVICE WHEN REMOVING BATTERY NEGATIVE TERMINAL : Special
Repair Requirement INFOID:0000000005059986
INITIALIZATION PROCEDURE
1. Disconnect battery minus terminal or power window main switch connector. Reconnect it after a minute or
more.
2. Turn ignition switch ON.
3. Operate power window switch to fully open the window. (This operation is unnecessary if the window is
already fully open)
4. Continue pulling the power window switch UP (AUTO-UP operation). Even after glass stops at fully closed
position, keep pulling the switch for 2 seconds or more.
5. Initializing procedure is completed.
6. Inspect anti-pinch function.
CHECK ANTI-PINCH FUNCTION
1. Fully open the door window.
2. Place a piece of wood near fully closed position.
3. Close door glass completely with AUTO-UP.
• Check that glass lowers for approximately 150 mm (5.9 in) without pinching piece of wood and stops.
• Check that glass does not rise when operating the power window main switch while lowering.

Hope this helps someone from going to the repair shop after you disconnect the battery. 8)
 
  • Like
Reactions: Murf

·
Registered
Joined
·
117 Posts
AHA! Thank you CubicKrom!!!! I was getting pissed because my auto-up stopped working after I disconnected the battery! I was getting ready to call service on Monday...

I will go try this now. 8)
 

·
Registered
Joined
·
179 Posts
Discussion Starter #3
Cubit said:
AHA! Thank you CubicKrom!!!! I was getting pissed because my auto-up stopped working after I disconnected the battery! I was getting ready to call service on Monday...

I will go try this now. 8)
Glad to assist. I imagine with all the different mods requiring battery disconnect this is a good tidbit. :yes: Let me know if it took care of it. 8)
 

·
Registered
Joined
·
117 Posts
Worked like a charm. I had to make sure the window was all the way down before it worked correctly.

+Rep
 

·
Registered
Joined
·
179 Posts
Discussion Starter #5
Cubit said:
Worked like a charm. I had to make sure the window was all the way down before it worked correctly.

+Rep
Great. And thanks. 8)
 

·
Registered
Joined
·
128 Posts
I had my windows up until last week. Never even noticed I lost the feature. :-[ Thank you and repped!
 

·
Registered
Joined
·
179 Posts
Discussion Starter #7
Boxcar said:
I had my windows up until last week. Never even noticed I lost the feature. :-[ Thank you and repped!
You are welcome and thanks. I figured this will be a regular happening with all the mods disconnecting the battery. 8)
 

·
Registered
Joined
·
472 Posts
anybody know why the no pass. airbag and airbag light in the instrument cluster lit up after i disconnected my battery?
 
1 - 8 of 8 Posts
Top