Nissan Cube Life - Nissan Cube Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have the intelligent key system on my '09 Cube. I purchased a second fob, only to find, at least this is the way it looks, that I will need to bring it to Nissan to have it programmed. I have only a plugged hole in the steering column, and cannot, for the life of me, find the fob port on the dash anywhere! Am I missing something? Is there no port on the Cube??

Thanks!
 

·
Registered
Joined
·
2 Posts
Keyless remote

I had to replace my keyfob recently. Nissan wanted almost $300 for the fob and the programming. I bought the remote from car and trucks remotes for around $85...then found a local locksmith to program it for $50!! Works like a charm.
 

·
Registered
Joined
·
16 Posts
I bought my FOB on Ebay for about $49. A local locksmith not only could not do the new fob, but made my original fob inactive….had to tow my cube to Nissan. Anyway, Nissan charged me $140 to program the new key.
 

·
Registered
Joined
·
37 Posts
Just had our second fob (push button start) die for some reason. Dealer wanted $300+ for fob and programming. Have found local locksmith who says he can supply a fob and program to work, but I should see if I can obtain a fob for less for him to program. Says he will charge $150 for the programming.


Will let you all know how it works out, where I got the fob, and the process.


btw, I will never purchase another vehicle that does not at least have a key start backup!
 

·
Registered
Joined
·
16 Posts
Just had our second fob (push button start) die for some reason. Dealer wanted $300+ for fob and programming. Have found local locksmith who says he can supply a fob and program to work, but I should see if I can obtain a fob for less for him to program. Says he will charge $150 for the programming.


Will let you all know how it works out, where I got the fob, and the process.


btw, I will never purchase another vehicle that does not at least have a key start backup!
dumb question, but you did replace the batt to see if that might be the issue?
 
1 - 8 of 8 Posts
Top