Nissan Cube Life - Nissan Cube Car Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all, I have noticed that my 2013 cube SL will high rpm idle upon start... no matter the temp or time of day. It idles around 2000 rpm in start and sounds louder...then once I shift out of park it settles to a normal rpm. I also have intermittent slugglishness when accelerating...almost like it hesitates. I change the oil as scheduled and There are no MIL lights.
 

·
Registered
Joined
·
2 Posts
Hi all, I have noticed that my 2013 cube SL will high rpm idle upon start... no matter the temp or time of day. It idles around 2000 rpm in start and sounds louder...then once I shift out of park it settles to a normal rpm. I also have intermittent slugglishness when accelerating...almost like it hesitates. I change the oil as scheduled and There are no MIL lights.
Normal, correct. Part of the emissions. Should slowly set into about 1500 within 20-30 seconds. And 1000 when you shift into gear. Best to start, let idle until is slows to 1500. Not outdoor temp affected. If you have a CVT, it could be how you are trying to accelerate. Low input from a stop makes mine feel like a slight hesitation. Try different accelerations.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I can confirm I have observed....and this is correct. It settles the rpm down after about 20 to 30 seconds. Thank you so much for the heads up,. I have never experienced a vehicle that did this before.
 
1 - 3 of 3 Posts
Top