Nissan Cube Life - Nissan Cube Car Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
I have owned my little cube for 9 years and 130K+ miles. It has honestly been the most reliable car I have ever owned (and I am mid 50s)
I have been having starting issues on and off for over a year, last week I finally couldn't coax her to start. Here is what happens.
There is power to everything except the starter solenoid. It used to be that when it would act up I could put the key in run position and move the shifter from Park to Neutral and back and it would pretty much always start, on occasion, i would have to let the car roll a couple inches (I honestly don't know if this really made a difference, but the car would start) . Now it will not crank at all. I checked and have voltage at the main starter wire, but I don't get any voltage to the solenoid when the key is in Start position. In the spirit of full disclosure. I am not a mechanic, I don't even play one on TV. I have fixed most problems with my cars over the years with the help of a Haynes manual and a lot of colorful language. I cannot find a Haynes for the cube, but I did manage to find the Nissan Service Manual for the 2011 cube All 4346 pages of it (Yes, Really, 4346 pages). It really hasn't been a lot of help, just gets me to the point I already know and says "Repair the issue". Just really hoping someone on here has had the same or similar issue and can offer me some advise before I completely flatten my forehead on my garage wall. I am ugly enough and don't much enjoy the headaches either.
Sounds like the park switch is bad or out of adjustment, car thinks it’s in drive, so won’t engage the solenoid. Imo
 
1 - 1 of 1 Posts
Top