Nissan Cube Life - Nissan Cube Car Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I hope all is well. Just bought an 09 Black Krom Cube and it is fully equipped. The 20 color changing lighting is not working and I assume it is a fuse. When I look at the fuse box it is not listed. Any ideas on what I need to do to get them to work? Thanks!!
 

·
Registered
Joined
·
16 Posts
I just installed the kit on my Base model, the two wires it's tapped into on the fuse box are 4 and 20. Fuse 20 will be the bottom left 10A. Fuse 4 will be the 3rd from the top slot in the middle column. It's also tapped into the power for the dome light, I don't have time to dig through the service manual right now to figure it out, but if the dome light is still working then it's not likely to be the fuse for that one. The instructions don't really explain how the control box works, but it's tapped into the three wires so that it can come on with the dome light and have that delay when you close the door. So the circuit on fuse 4 should be a 12V constant and the fuse 20 is on accessory. If I had to guess the unit is pulling power from the constant and just using the other two as signals for what to do. I bought a new kit off ebay and had a problem with the encoder actually, I realized it was working intermittently so I opened it up and found that the ground wire in there had broken off, I just sanded another spot off on the circuit board and soldered it on there and it works perfect, even fit back into the little housing perfectly. Good luck!

The Accent Lighting Kit instructions are out there. I don't know if this link will work, but check here for how it's supposed to be installed into the car. https://www.nissan-techinfo.com/asistgc_1/diskdocs/1/T/X/1TX3.PDF
 
1 - 3 of 3 Posts
Top