Nissan Cube Life - Nissan Cube Car Forums banner
1 - 20 of 41 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter · #1 ·
I just got my Cube friday and already put 500 miles on it. I can't seem to stop wanting to drive. I got the base with the 6 speed manual tranny. My only problem with it is the base model has only 2 speakers. Does anyone know where to get the wiring diagram for the Cubes? I searched online and found this site. Glad to see this type of website just for the Cube. I NEED rear speakers but want to do it myself to save $.
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #5 ·
It was advertised for 13500 on the website but when I got there they told me it was 13990 not 13500 so I told them what I owed on my truck which he wrote down 500 less than I told him so when we went into finace office they had to give me more than they wanted to for my truck since we agreed on the monthly payment. I also got the BtoB 100,000 warranty which he said they were losing money on since I lied about my payoff. I didnt lie...they didnt listen. LOL My payments went up $35 before the extended warranty but I spent $24.50 on gas when I would had spent $50 or more for the same weeks running around.
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #6 ·
Got Sony Xplod 6.5s put in today, blue driving lights and a set of MB Drifter (black 5 spoke with polished lip) put on today. Busy day for the Cube. I will post some wheel shots when the snow melts and I get it cleaned up again.
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #7 ·
Got my HID lights in today. 15 minutes to install but for some reason I have either hi or lo beam not both. I don't know if I received the wrong bulb or if the HID lights won't work on the Cube?? Going to email the guy and see what he says about the situation. Also the glass assembly only fills up half way when the lights are on. I discoonected both lights at once (dumb I know now) and installed them at the same time. here are some pics for you to see if you can. I went with the 12000k bulb for more blue tint.
 

Attachments

·
Registered
Joined
·
671 Posts
Never before heard of both high beams and low beams being on at the same time. Is this a normal setup? Must generate a hell of a lot of heat!
 

·
Registered
Joined
·
200 Posts
Got my HID lights in today. 15 minutes to install but for some reason I have either hi or lo beam not both. I don't know if I received the wrong bulb or if the HID lights won't work on the Cube?? Going to email the guy and see what he says about the situation. Also the glass assembly only fills up half way when the lights are on. I discoonected both lights at once (dumb I know now) and installed them at the same time. here are some pics for you to see if you can. I went with the 12000k bulb for more blue tint.
What you need is Bi-Xenon set up. Is that oem fog lights btw?
 

·
Registered
Joined
·
930 Posts
For me, I got the bixenon bulbs by xentec. The bulb I got has only one setting at high and low, but when you put the high beams on the bulb pops out further. On low beam the bulb pulls back in. It is kind of like a turtle being able to pop his head in and out.

If you got a hi/low bulb you should see two bulbs on it, only one will be on at a given time.


here is a difference in the hi/low and bixenon.

http://www.hidfoglight.com/customerService/highLowVsBiXenon.html
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #11 ·
Sorry but I think maybe in my rush to ask your opinion I may have mislead you. The HID light bulb has 2 wires coming out of them. One red one black. The factory harness on the Cube has 3. If I hook the red and black into the factory harness I have only low beams. If I hook it up another way in the harness I have only high beam. Whichever way it is hooked up that is the way the dimmer switch has to be set in order for the lights to work at all. When switch is moved the lights go off. If I hook the wires up the third and only combination left I have NO lights. No lo or hi. I never get both working properly like using regular bulbs. Maybe the HID kit doesn't have dual element light bulbs and can only be used as dim or bright lights. They are so bright I don't need to use the high beam but IF they should work I want them to.
 

·
Registered
Joined
·
930 Posts
Ahhh, Okay... You won't have hi/low at the same time unless you get new bulbs and your HID kit can use that type of bulb. You could try splicing wires, but not sure how well that would go.
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #14 ·
thanks & no my fog lights are aftermarket I got at WalMart for $23.98. They are blue when off and hyper white when on. they had a blue glow until I installed the HID 12000k bulbs and now you can't even tell their on hardly when driving simce the HIDs are SO bright!
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #15 ·
Noticed my hitch was on the front porch the other night on my way to work. It is 30 degrees here so I may wait til spring to install? or I may bundle up and do it soon. It came with the draw bar too but those are shin eaters. may just leave it in the garage. I'll post some pics when the time comes.
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #16 ·
almost got my hitch installed this afternoon. I have to remove and drill the drivers side frame to get the carriage bolts and plates through the frame to bolt it on more securly but I got 4 out of 6 bolts. It will work until spring then I will remove it and do it right before I attach the bike carrier to it. The pics looked crappy so I'm not going to waste time posting them. Now time to find another project to do to my Cube.
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #17 ·
Been working on homemade removeable taillight covers last two days. Planning a roadtrip to Chattanooga tomorrow so we'll see if I have time to finish, install, take and post pics before the weekend ends. 1 failed attempt but fingers crossed this time.
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #19 ·
yep. first set messed up with the spray tint and the thinner ate the cardboard bix they were on and left a cloudy residue . The second set done better but in the daytime you couldn't see crap hardly so I taped off and used paint thinner and q-tips to remove the spray tint where the 3 bulbs will shine through. Not real impressed with the finished project. After I put them on tomorrow I will take pics and comments and see if they stay or get trashed. I'm really thinking I can get more creative with them if I actually take the time to remake new ones (again!).
 

·
Registered
Joined
·
167 Posts
Discussion Starter · #20 ·
Here they are. PLEASE be honest (brutal or not) They are not exactly cut straight but I consider them a rough draft. Maybe I will attempt them again when the weather warms up. I had to spray them in the house because there's no heat in the garage. IF I redo them I will do something different to allow the light to shine through fully but still get the effect.
 

Attachments

1 - 20 of 41 Posts
Top