Some threads don't display any content - Page 2 - Nissan Cube Life - Nissan Cube Car Forums
Reply
 
Thread Tools
post #11 of 16 (permalink) Old 12-19-2018, 10:26 AM
Administrator
 
Cube-D's Avatar
 
Join Date: Jul 2010
Posts: 88
Thanks: 1
Thanked 4 Times in 4 Posts
Hello there,

This issue is still being looked into but I'll see if a rebuild in the backend will get this fixed.

Ed
Cube-D is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 12-31-2018, 02:16 AM
Junior Member
 
Join Date: Dec 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I am new to the forum and about ten of the posts I was interested are not working. Looking for part lists and worshop manuals.
Jason Purins is offline  
post #13 of 16 (permalink) Old 12-31-2018, 02:23 PM
Administrator
 
Cube-D's Avatar
 
Join Date: Jul 2010
Posts: 88
Thanks: 1
Thanked 4 Times in 4 Posts
Don't suppose you have the link to that page? Would be helpful to have multiple examples

Kevin
Cube-D is offline  
 
post #14 of 16 (permalink) Old 07-14-2019, 11:15 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Still seems to be ongoing. Now that I actually own one and will be participating more, I am still noticing this. For example, this thread displays with no content on Firefox, Opera and Brave. I've seen others, as well.

2014 S in Pearl White, baby!
MrPink is offline  
post #15 of 16 (permalink) Old 07-15-2019, 03:27 PM
Administrator
 
Cube-D's Avatar
 
Join Date: Jul 2010
Posts: 88
Thanks: 1
Thanked 4 Times in 4 Posts
The info in that thread was lost. We lost a few threads awhile back from data corruption, thankfully not too many

Kevin
Cube-D is offline  
post #16 of 16 (permalink) Old 07-16-2019, 12:37 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Shoot. Here's another one: https://www.nissancubelife.com/forum...og-lights.html


I will try Internet archives and see if old versions with content might show up.


EDIT: There is content, but at least in this one, no photos. Perhaps we should start a thread for missing content that folks can put archive links up and you can at least put up a text version of the content. LINK

2014 S in Pearl White, baby!

Last edited by MrPink; 07-16-2019 at 12:41 PM.
MrPink is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Cube Life - Nissan Cube Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it Possible to ADD the Outside Temperature Display in the Dash? TheBigEye Cube It Yourself 5 05-25-2012 11:31 AM
Should've read the strut bar threads + concerns with underbrace??? DTK_Cube Brakes, Wheels & Suspension 1 02-10-2011 12:31 AM
Garmin 1390T + ecoRoute HD: gauge display armadillo Cube Talk 0 02-06-2011 04:50 PM
Problem with outside temperature display. pork n bomb Electronics 5 01-26-2011 11:12 PM
MOVED: Problem with outside temperature display. ChristineK Cube It Yourself 0 11-16-2010 08:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome